Pubblicato da: runen | maggio 22, 2009

Ancora sull’allineamento delle immagini con WordPress

Immagine caricata e allineata correttamente

Immagine caricata e allineata correttamente

Ancora sull’allineamento delle immagini con WordPress: dopo il mio post precedente sul tema mi sono ritrovato, strano a dirsi, a imbattermi nuovamente nel medesimo problema di allineamento delle immagini.

Il problema è il seguente: quanso si inserisce un’immagine impostandone (nelle opzioni avanzate) bordo esterno e margini (i pixel di distanza dal testo) e, successivamente, si inserisce una didascalia, che fa comparire il riquadro grigio intorno all’immagine, quest’ultima rimane sfasata. A questo punto, se anche si rimuovono bordo e margini lo sfasamento rimane, e non c’è modo di correggere il problema.

L’unico che io abbia trovato è piuttosto drastico: cancellare l’immagine e ricaricarla nuovamente.

Possibile che non ci sia una soluzione più semplice?

Annunci

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

Categorie

%d blogger hanno fatto clic su Mi Piace per questo: